Wormhole errors
Resolved·Full outage

A fix has been applied and wormhole has been stable for some time. Closing out this issue.

Tue, Jul 10, 2018, 04:01 PM
(6 years ago)
·
Affected components
Wormhole
Updates

Resolved

A fix has been applied and wormhole has been stable for some time. Closing out this issue.

Tue, Jul 10, 2018, 04:01 PM

Investigating

Following maintenance work, we are working on a residual issue impacting wormhole.

Tue, Jul 10, 2018, 03:13 PM(47 minutes earlier)
Powered by