High load on core routers
Resolved·Degraded performance

The additional capacity appears to have mitigated the load issue. We did have a residual issue that was affecting some users in one availability zone, which is now fixed.

Thu, Jun 28, 2018, 09:07 PM
(6 years ago)
·
Affected components
Front-end
IoT Router
Wormhole
Mobile apps
Updates

Resolved

The additional capacity appears to have mitigated the load issue. We did have a residual issue that was affecting some users in one availability zone, which is now fixed.

Thu, Jun 28, 2018, 09:07 PM

Monitoring

New load balancers are coming online and load appears to be stabilising.

Thu, Jun 28, 2018, 05:22 PM(3 hours earlier)

Identified

We are adding capacity.

Thu, Jun 28, 2018, 04:59 PM(23 minutes earlier)

Investigating

We are presently investigating high load on our core routers.

Thu, Jun 28, 2018, 04:54 PM
Powered by