No components marked as affected
Resolved
We have had no reports of issues since the upgrade. Please let us know if you encounter any further issues.
Monitoring
Upgrades are deployed and we are now monitoring services.
Identified
We will be applying some upgrades to our IoT router. This will cause some brief interruptions to service which while individually brief, may span a period of 10-15 minutes.