No components marked as affected
Resolved
Maintenance was completed and systems have been stable for some time. Closing status.
Identified
We are performing some maintenance on our IoT router at the moment. Expect intermittent connectivity for approximately 15 minutes.