Updating wormhole
Resolved

This incident has been resolved.

Wed, Jul 26, 2017, 12:46 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Jul 26, 2017, 12:46 PM

Monitoring

There will be another final update which will cause a brief glitch before we close out this ticket, but systems are running fine at the moment.

Wed, Jul 26, 2017, 09:49 AM(2 hours earlier)

Identified

We are presently pushing an update to wormhole. ETA just a few minutes.

Wed, Jul 26, 2017, 09:33 AM(15 minutes earlier)
Powered by