Wormhole activation is timing out for devices
Resolved

We found a bug and backed out the offending code. All services restored.

Tue, Jan 10, 2017, 04:39 PM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We found a bug and backed out the offending code. All services restored.

Tue, Jan 10, 2017, 04:39 PM

Investigating

At the moment the enable wormhole button is timing out and not functional. Our engineers are currently investigating.

Tue, Jan 10, 2017, 04:20 PM(19 minutes earlier)
Powered by