Platform migration
Complete·Under maintenance

Telemetry has been reporting stable for a while, we'll continue to monitor the new infrastructure in the background but the primary migration is now completed.

We apologise for the overrun. The primary contributors were a data migration that took significantly more time than it did in testing, and a minor network issue that required a manual intervention. While we do not expect either issue to recur on our new platform, this migration is part of our overall infrastructure uplift which will allow similar work to be undertaken in future without disruption.

Wed, Apr 23, 2025, 03:50 AM
(2 weeks ago)
·
Affected components
Front-end
IoT Router
Wormhole
Mobile apps
Updates

Complete

Telemetry has been reporting stable for a while, we'll continue to monitor the new infrastructure in the background but the primary migration is now completed.

We apologise for the overrun. The primary contributors were a data migration that took significantly more time than it did in testing, and a minor network issue that required a manual intervention. While we do not expect either issue to recur on our new platform, this migration is part of our overall infrastructure uplift which will allow similar work to be undertaken in future without disruption.

Wed, Apr 23, 2025, 03:50 AM

In progress

EMEA telemetry is stable.

Wed, Apr 23, 2025, 03:38 AM(12 minutes earlier)

In progress

USA and APAC telemetry is reporting stable.

Wed, Apr 23, 2025, 03:04 AM(34 minutes earlier)

In progress

We had an unexpected networking issue which has now been resolved. Continuing.

Wed, Apr 23, 2025, 02:45 AM(18 minutes earlier)

In progress

The data migration has completed (this exceeded our estimate by approximately 30 minutes). We are now raising the new infrastructure.

Wed, Apr 23, 2025, 02:02 AM(42 minutes earlier)

In progress

One of the data migration streams is taking longer than expected. The maintenance window may be extended by approximately 15 minutes.

Wed, Apr 23, 2025, 01:36 AM(26 minutes earlier)

In progress

Migration is in progress.

Wed, Apr 23, 2025, 01:21 AM(14 minutes earlier)

Scheduled

We are migrating the dataplicity platform to our new infrastructure.

Due to the nature of the migration, there will likely be some service interruption for about 10-15 minutes during the maintenance window.

Updates will follow here.

Wed, Apr 23, 2025, 01:04 AM(16 minutes earlier)
Powered by