Database performance issue
Resolved·Partial outage

While we are continuing to track above level normals of traffic, we are satisfied at this point that there is no service degradation as a result. We will continue to investigate but we are closing this issue for now.

Fri, May 9, 2025, 02:41 PM
(3 weeks ago)
·
Affected components
Front-end
Wormhole
Mobile apps
Updates

Resolved

While we are continuing to track above level normals of traffic, we are satisfied at this point that there is no service degradation as a result. We will continue to investigate but we are closing this issue for now.

Fri, May 9, 2025, 02:41 PM

Monitoring

While traffic patterns remain well above normal, systems are running well. We are continuing to monitor.

Fri, May 9, 2025, 02:07 PM(34 minutes earlier)

Investigating

We have turned up the dials to meet extraordinary load.

Fri, May 9, 2025, 01:38 PM(29 minutes earlier)

Investigating

We are experiencing an issue with one of our database nodes. Engineers are working on the issue.

Fri, May 9, 2025, 01:06 PM(31 minutes earlier)
Powered by