2FA Auth is not functioning at the moment.
Resolved·Partial outage

This incident has been resolved.

Thu, Apr 9, 2020, 03:54 PM
(5 years ago)
·
Affected components
Front-end
Mobile apps
Updates

Resolved

This incident has been resolved.

Thu, Apr 9, 2020, 03:54 PM

Identified

We are aware of an issue with our backend SMS provider, Twilio, which is preventing the transmission of SMS based 2FA authentication. We are working with Twilio to resolve the issue.

Thu, Apr 9, 2020, 02:38 PM(1 hour earlier)
Powered by