Dataplicity is migrating to new infrastructure
Incident Report for dataplicity
Resolved
We have not had any indications of stability issues for the past few days and believe the issue is now closed.

Please contact our support line should you continue to experience any issues.
Posted Sep 22, 2024 - 00:14 UTC
Update
We are aware that related to DNS, some have been encountering issues sending email to us. This has now been rectified.

We are also aware that connectivity issues continue for some users. These issues are load matching related, and should be improving significantly.
Posted Sep 20, 2024 - 07:37 UTC
Update
We are aware that some users have reported continued glitchiness in relation to device connections today.

Investigation has determined that some corners of the internet were running a longer DNS TTL than we had anticipated. A workaround has been put in place for the next few days while we wait for any remaining systems to catch up.
Posted Sep 18, 2024 - 11:06 UTC
Update
The vast majority of root DNS servers have updated.
Posted Sep 17, 2024 - 22:28 UTC
Monitoring
We are now monitoring telemetry. Some users are still reporting DNS propagation issues which should resolve automatically soon.
Posted Sep 17, 2024 - 19:27 UTC
Update
Service is partially restored. We are investigating a residual issue relating to use of the Terminal and Wormhole.
Posted Sep 17, 2024 - 19:13 UTC
Update
We are adjusting the load capacity.
Posted Sep 17, 2024 - 17:16 UTC
Update
Deployment is complete. DNS propagation is about 2/3 complete.
Posted Sep 17, 2024 - 16:25 UTC
Update
Infrastructure is being prepared.
Posted Sep 17, 2024 - 15:44 UTC
Update
We are allowing a short period of time for DNS propagation to complete.
Posted Sep 17, 2024 - 14:29 UTC
Update
DNS changes are propagating.
Posted Sep 17, 2024 - 14:12 UTC
Update
We have entered maintenance mode while we migrate.
Posted Sep 17, 2024 - 14:02 UTC
Identified
Our present infrastructure has carried us for the past few years but we have reached the limits of its ability to grow. Our new platform is faster, more efficient, and ready to roll.

As we shift our platform, we anticipate some outages today while DNS and new infrastructure is propagating. Please bear with us while we undertake this important work.

Updates to follow.
Posted Sep 17, 2024 - 12:25 UTC
This incident affected: Front-end, IoT Router, Wormhole, and Mobile apps.