Wormhole service degradation
Resolved·Degraded performance

The issue appears to be resolved at this time. If there are any further issues please write in and let us know.

Sat, Dec 9, 2017, 09:43 PM
(7 years ago)
·
Affected components
Wormhole
Updates

Resolved

The issue appears to be resolved at this time. If there are any further issues please write in and let us know.

Sat, Dec 9, 2017, 09:43 PM

Investigating

We are still investigating reports of issues with Wormhole.

Sat, Dec 9, 2017, 09:11 PM(31 minutes earlier)

Monitoring

We have made some adjustments to handle increased load. Service seems to be performing nominally, but we're watching it closely for a while longer.

Sat, Dec 9, 2017, 08:54 PM(17 minutes earlier)

Investigating

We are encountering a high error rate with Wormhole and are investigating.

Sat, Dec 9, 2017, 08:00 PM(54 minutes earlier)
Powered by