Load balancer high error rate
Resolved·Degraded performance

The faulty load balancer has been replaced and service is restored.

No further issues are anticipated at this time.

Our sincere apologies for the inconvenience.

Wed, Feb 13, 2019, 08:22 AM
(6 years ago)
·
Affected components
Front-end
Mobile apps
Updates

Resolved

The faulty load balancer has been replaced and service is restored.

No further issues are anticipated at this time.

Our sincere apologies for the inconvenience.

Wed, Feb 13, 2019, 08:22 AM

Identified

We have identified a faulting load balancer which is causing a higher than normal error rate coming into the site. Engineers are working on the issue and service should be restored within a few minutes.

Wed, Feb 13, 2019, 08:21 AM
Powered by