Connectivity issue
Resolved·Partial outage

Load has resolved to normal.

Wed, Feb 8, 2023, 02:35 PM
(2 years ago)
·
Affected components
IoT Router
Updates

Resolved

Load has resolved to normal.

Wed, Feb 8, 2023, 02:35 PM

Identified

The issue now appears to be resolving, and we are right scaling our systems to resume full load. The service is working, but may be slow while the service recovers.

Wed, Feb 8, 2023, 02:13 PM(22 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Feb 8, 2023, 02:03 PM(10 minutes earlier)

Investigating

Engineers are continuing to work on this issue which appears to be limited to our API infrastructure. This impacts device connection.

Wed, Feb 8, 2023, 01:52 PM(10 minutes earlier)

Investigating

We are investigating a traffic issue with our IoT router. Engineers are already working on this issue.

Wed, Feb 8, 2023, 01:00 PM(51 minutes earlier)
Powered by