We're making upgrades to router
Resolved

This incident has been resolved.

Mon, Mar 27, 2017, 11:23 AM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Mar 27, 2017, 11:23 AM

Identified

Over the next hour we'll be making changes to the IoT router in preparation for some exciting new features to arrive soon!

These changes will cause some interruption to service while we're deploying them. Apologies for the inconvenience.

Mon, Mar 27, 2017, 10:04 AM(1 hour earlier)
Powered by