Wormhole activation is timing out for devices
Incident Report for dataplicity
Resolved
We found a bug and backed out the offending code. All services restored.
Posted almost 2 years ago. Jan 10, 2017 - 16:39 UTC
Investigating
At the moment the enable wormhole button is timing out and not functional. Our engineers are currently investigating.
Posted almost 2 years ago. Jan 10, 2017 - 16:20 UTC