Network migration
Incident Report for dataplicity
Resolved
All done. Shiny :)
Posted 7 months ago. May 28, 2018 - 18:48 UTC
Identified
We are migrating to a newer database platform. This will result in some interruptions to service for a few minutes each over a period of about 20-30 minutes.

We apologise for the inconvenience.
Posted 7 months ago. May 28, 2018 - 18:11 UTC
This incident affected: Front-end, IoT Router, Wormhole, and Mobile apps.