Abnormally high error rate through router
Resolved

Additional capacity added.

Fri, Mar 23, 2018, 05:44 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Additional capacity added.

Fri, Mar 23, 2018, 05:44 PM

Identified

The issue appears to be load related, and we are spinning up additional capacity.

Fri, Mar 23, 2018, 03:59 PM(1 hour earlier)

Investigating

We are experiencing an abnormally high error rate via our routers. Engineers are already working on it and an update will be posted here shortly.

Fri, Mar 23, 2018, 03:26 PM(33 minutes earlier)
Powered by