Performance improvements to IoT Router
Resolved

This incident has been resolved.

Thu, Dec 1, 2016, 03:42 PM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Dec 1, 2016, 03:42 PM

Identified

We're making some changes to the IoT router which will yield improved performance. Expect intermittent glitches over the next 30 minutes.

Thu, Dec 1, 2016, 12:51 PM(2 hours earlier)
Powered by