Database maintenance
Incident Report for dataplicity
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 11, 2019 - 11:03 UTC
Identified
We are migrating to a new database platform. This may take about 5-10 minutes.
Posted 3 months ago. Jun 11, 2019 - 10:56 UTC
This incident affected: Front-end and Wormhole.