High load on core routers
Incident Report for dataplicity
Resolved
The additional capacity appears to have mitigated the load issue. We did have a residual issue that was affecting some users in one availability zone, which is now fixed.
Posted 6 months ago. Jun 28, 2018 - 21:07 UTC
Monitoring
New load balancers are coming online and load appears to be stabilising.
Posted 6 months ago. Jun 28, 2018 - 17:22 UTC
Identified
We are adding capacity.
Posted 6 months ago. Jun 28, 2018 - 16:59 UTC
Investigating
We are presently investigating high load on our core routers.
Posted 6 months ago. Jun 28, 2018 - 16:54 UTC
This incident affected: Front-end, IoT Router, Wormhole, and Mobile apps.