Improvements to IoT Router
Incident Report for dataplicity
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 29, 2016 - 18:12 UTC
Identified
We are making improvements to our IoT router. Expect intermittent service for about 30 minutes.
Posted about 2 years ago. Nov 29, 2016 - 16:54 UTC