Router issue
Resolved

This incident has been resolved.

Wed, Apr 19, 2017, 02:36 PM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Apr 19, 2017, 02:36 PM

Identified

A load balancer has been replaced.

Wed, Apr 19, 2017, 02:35 PM

Identified

We are seeing some errors coming through at the moment and are working on the issue.

Wed, Apr 19, 2017, 01:50 PM(45 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Apr 19, 2017, 01:49 PM
Powered by