High error rate at api.dataplicity.com
Resolved·Degraded performance

This incident has been resolved.

Wed, Sep 4, 2019, 08:41 AM
(5 years ago)
·
Affected components
Front-end
Mobile apps
Updates

Resolved

This incident has been resolved.

Wed, Sep 4, 2019, 08:41 AM

Monitoring

Service seems to have stabilised. We are actively monitoring for recurrence.

Wed, Sep 4, 2019, 08:39 AM

Identified

We have identified a database load issue and are adding more capacity.

Wed, Sep 4, 2019, 08:31 AM

Investigating

We are investigating an issue causing a high error rate on API nodes.

Wed, Sep 4, 2019, 07:56 AM(34 minutes earlier)
Powered by