Mobile terminal access impaired
Resolved·Partial outage

Restored in all remaining regions; telemetry reporting in.Closing issue.

Wed, May 2, 2018, 09:40 PM
(7 years ago)
·
Affected components
Front-end
Updates

Resolved

Restored in all remaining regions; telemetry reporting in.Closing issue.

Wed, May 2, 2018, 09:40 PM

Identified

Restored in European region; telemetry reporting in.

Wed, May 2, 2018, 09:24 PM(15 minutes earlier)

Identified

We have identified a probable cause and are rolling out a fix.

Wed, May 2, 2018, 09:18 PM

Investigating

We have received error reports with the terminal when accessed from mobile apps and are investigating.

Web access is not impacted - if you are impacted you should still be able to access your device from the Dataplicity website.

Wed, May 2, 2018, 08:20 PM(57 minutes earlier)
Powered by