Router maintenance
Incident Report for dataplicity
Resolved
We have had no user reports of issues and all telemetry is reporting in.
We are closing this issue at this time, but please let us know if you are experiencing any continuing issues.
Posted 8 months ago. May 01, 2018 - 15:37 UTC
Monitoring
Update has been deployed and we are watching telemetry. Indications are good.
Posted 8 months ago. May 01, 2018 - 15:30 UTC
Identified
We are making performance updates to our IoT router. Connections might be a bit flakey for a few minutes until the dust settles.

Apologies for the inconvenience.
Posted 8 months ago. May 01, 2018 - 15:19 UTC
This incident affected: IoT Router.