Wormhole errors
Incident Report for dataplicity
Resolved
A fix has been applied and wormhole has been stable for some time. Closing out this issue.
Posted 5 months ago. Jul 10, 2018 - 16:01 UTC
Investigating
Following maintenance work, we are working on a residual issue impacting wormhole.
Posted 5 months ago. Jul 10, 2018 - 15:13 UTC
This incident affected: Wormhole.