We're making upgrades to our IoT Router!
Incident Report for dataplicity
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 16, 2017 - 15:39 UTC
Monitoring
As we deploy some upgrades to our IoT router, please expect a few glitches for the next 30 minutes or so.
Posted almost 2 years ago. Jan 16, 2017 - 15:11 UTC