Wormhole is returning static error page
Incident Report for dataplicity
Resolved
A faulty controller has been removed from infrastructure pending offline repair.
Posted Feb 09, 2023 - 13:08 UTC
Investigating
We are currently investigating an issue with our load balancing system impacting wormhole.
Posted Feb 09, 2023 - 12:13 UTC
This incident affected: Wormhole.