Upgrading load balancers
Resolved

All done :)

Tue, Sep 12, 2017, 01:49 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

All done :)

Tue, Sep 12, 2017, 01:49 PM

Monitoring

Likely we'll have one more glitch before we're done, but otherwise everything is kicking over fine at the moment. :)

Tue, Sep 12, 2017, 10:26 AM(3 hours earlier)

Identified

We are presently upgrading load balancers. There will be periods of brief interruptions spread across a period of about 30 minutes while we move to new infrastructure.

Details will be posted here as we progress.

Apologies for any inconvenience.

Tue, Sep 12, 2017, 10:06 AM(19 minutes earlier)
Powered by