Router fault
Resolved·Full outage

The fault has been rectified and systems have been stable for a while, closing.

Sat, Jun 30, 2018, 05:44 PM
(6 years ago)
·
Affected components
IoT Router
Updates

Resolved

The fault has been rectified and systems have been stable for a while, closing.

Sat, Jun 30, 2018, 05:44 PM

Identified

The fault has been identified and is being rectified.

Sat, Jun 30, 2018, 05:29 PM(14 minutes earlier)

Investigating

There is presently a front end router fault which is causing connections to fail. Engineers are working on it.

Sat, Jun 30, 2018, 05:20 PM
Powered by