Router updates
Resolved

No issues have arisen with the update, all showing green :)

Apologies for any inconvenience caused during the upgrade.

Fri, Mar 24, 2017, 11:16 AM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

No issues have arisen with the update, all showing green :)

Apologies for any inconvenience caused during the upgrade.

Fri, Mar 24, 2017, 11:16 AM

Monitoring

All services are restored at this time.

Fri, Mar 24, 2017, 11:08 AM

Identified

Migrating data.

Fri, Mar 24, 2017, 10:40 AM(27 minutes earlier)

Identified

Deploying new code now.

Fri, Mar 24, 2017, 10:30 AM

Identified

We will be deploying updates to our IoT router over the next hour. There will be a few interruptions to service as we made the necessary changes, but they should be brief. We apologise for the inconvenience but look forward to new features and performance improvements!

Fri, Mar 24, 2017, 10:14 AM(16 minutes earlier)
Powered by