High error rate on IoT router.
Resolved

This incident has been resolved.

Thu, Apr 27, 2017, 06:44 PM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Apr 27, 2017, 06:44 PM

Monitoring

Load balancer was replaced.

Thu, Apr 27, 2017, 05:15 PM(1 hour earlier)

Investigating

We are currently investigating this issue.

Thu, Apr 27, 2017, 02:27 PM(2 hours earlier)
Powered by