Device list status indicators not functioning (all orange)
Incident Report for dataplicity
Resolved
We have pushed a fix for the indicators issue.
Posted almost 3 years ago. Sep 05, 2016 - 12:05 UTC
Identified
We have identified the issue and are working to resolve.
Posted almost 3 years ago. Sep 05, 2016 - 11:52 UTC
Investigating
We have identified a fault where device list indicators are not functioning. Devices are still connecting and we have not identified any issues with the terminal or wormhole.

Engineers are currently working on the issue.

Apologies for the inconvenience.
Posted almost 3 years ago. Sep 05, 2016 - 11:47 UTC