IoT Router upgrades
Incident Report for dataplicity
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 14, 2016 - 18:18 UTC
Identified
We're making upgrades to our IoT router. Expect intermittent errors for the next 30 minutes.
Posted almost 2 years ago. Dec 14, 2016 - 17:12 UTC