Maintenance on Router
Resolved

Maintenance was completed and systems have been stable for some time. Closing status.

Fri, Aug 11, 2017, 05:08 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Maintenance was completed and systems have been stable for some time. Closing status.

Fri, Aug 11, 2017, 05:08 PM

Identified

We are performing some maintenance on our IoT router at the moment. Expect intermittent connectivity for approximately 15 minutes.

Fri, Aug 11, 2017, 02:48 PM(2 hours earlier)
Powered by