Updating wormhole
Incident Report for dataplicity
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 26, 2017 - 12:46 UTC
Monitoring
There will be another final update which will cause a brief glitch before we close out this ticket, but systems are running fine at the moment.
Posted over 1 year ago. Jul 26, 2017 - 09:49 UTC
Identified
We are presently pushing an update to wormhole. ETA just a few minutes.
Posted over 1 year ago. Jul 26, 2017 - 09:33 UTC