Network issue
Resolved·Full outage

A network bypass has been implemented and has now flushed through our routers. All systems are back operational.

Sat, Feb 1, 2020, 04:43 AM
(5 years ago)
·
Affected components
Front-end
IoT Router
Wormhole
Mobile apps
Updates

Resolved

A network bypass has been implemented and has now flushed through our routers. All systems are back operational.

Sat, Feb 1, 2020, 04:43 AM

Identified

The issue has been identified and a fix is being implemented.

Sat, Feb 1, 2020, 03:41 AM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Sat, Feb 1, 2020, 02:46 AM(55 minutes earlier)

Investigating

A networking issue is causing problems with the connectivity between our backend database and front end systems. Engineers are presently working on the issue.

Sat, Feb 1, 2020, 02:45 AM
Powered by