Upgrades to router
Complete·Under maintenance

Scheduled maintenance is still in progress. We will provide updates as necessary.

Tue, Jul 10, 2018, 03:09 PM
(6 years ago)
·
Affected components
Front-end
IoT Router
Wormhole
Mobile apps
Updates

In progress

Scheduled maintenance is still in progress. We will provide updates as necessary.

Tue, Jul 10, 2018, 03:09 PM

In progress

Router update is deployed, however we are working on a residual issue affecting wormhole.

Tue, Jul 10, 2018, 03:08 PM

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Tue, Jul 10, 2018, 02:10 PM(57 minutes earlier)

Scheduled

We are pushing an update to router. This may cause a few brief interruptions to service.

Please note that after the upgrade is complete, you will need to make sure you are running the latest version of the mobile apps from stores and Porthole from the dataplicity website (these are free updates). Older versions of apps will experience problems connecting to devices. Agents running on remote devices will not be impacted, it's just the apps that will need updating.

Tue, Jul 10, 2018, 02:06 PM

Complete

Maintenance is completed.

Tue, Jul 10, 2018, 02:00 PM
Powered by