Infrastructure issue
Incident Report for dataplicity
Resolved
This issue has been fixed and appears to have been caused by either a software patch or by a change made by our infrastructure provider. Apologies for the inconvenience.
Posted about 2 years ago. Sep 23, 2016 - 09:20 UTC
Identified
We're working to resolve an infrastructure issue which is impacting various aspects of the service.
Posted about 2 years ago. Sep 23, 2016 - 08:48 UTC